VNCserver doesn't work

Overview Forums Pi-Tail VNCserver doesn't work

Tagged: ,

Viewing 1 reply thread
  • Author
    Posts
    • #13671
      4gordi
      Participant

      Hi, Re4son, very big respect to you for your works)
      I have a problem with vncserver after update Kali to version 2019.1, vncserver start in terminal, but no one vnc veawer don’t start session.
      Without updating all works “out of box”) And one more quastion: i don’t make starting my internal wifi adapter to monitor mode, i write

      root@pi-tail:~# mon0up
      ++ Bringing mon0 up
      command failed: Connection timed out (-110)
      ++ mon0 should be up:
      Device "mon0" does not exist.
      root@pi-tail:~#
      

      Help me please)

    • #13672
      Re4son
      Keymaster

      Hi 4gordi,

      Thanks for letting me know. I’ll look into that and will get back to you shortly.

      Many thanks,
      Re4son

      • #13677
        4gordi
        Participant

        I think i know, where my problem, if you connect to your RpI0 to ethernet and if you don’t connect to your wifi router, internal wifi module don’t wont go to monitor mode, but if you connect to your wifi ssid, problem is gone)

        root@pi-tail:~# mon0up
        ++ Bringing mon0 up
        ++ mon0 should be up:
        5: mon0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast state UNKNOWN mode DEFAULT group default qlen 1000
            link/ieee802.11/radiotap b8:27:eb:5c:28:59 brd ff:ff:ff:ff:ff:ff
        root@pi-tail:~#
        

        But i think it’s work wrong, maybe i’m unjust)

Viewing 1 reply thread
  • You must be logged in to reply to this topic.